Zum Inhalt wechseln


Foto

Windows 7 verweigert Zugriff auf Netzwerkfestplatten


  • Bitte melde dich an um zu Antworten
27 Antworten in diesem Thema

#1 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 12. November 2010 - 19:51

Hallo.

Ich hoffe jemand kann mir hierbei helfen.

Hab seit kurzem ein Netbook mit Win7. Zu dem habe ich einen PC mit win XP und meinem Nas LG N1T1.

Der Zugriff von meinem PC auf die Netzwerkfestplatten auf meinem NAS geht ohne probleme..
Der Zugriff von meinem Netbook funktionierte am Anfang reibungslos. Doch seit kurzem kann ich zwar über die IP-Adresse das Nas-Menü aufrufen (auch an pingen) und der Netzwerkübersicht wird das NAS auch angezeigt, aber sobald ich einen Netzwerkordner öffnen will erscheint:"auf {IP-adresse vom NAS} kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung diese Netzwerkressource zu verwenden. Wenden Sie sich an den Admin des Servers um herauszufinden, ob sie über die Berechtigungen verfügen. Der angegebene Name für einen Netzwerkdienstanbieter ist unzulässig."

Die gleiche Meldung bekomme ich, wenn ich im Netzwerkordner meines Netbooks auf die freigegebenen Ordner meines Netbooks zugreifen will.

ich kenn mich leider mit win 7 noch ned wirklich gut aus.. drum hoffe ich dass mir jemand bei diesem problem helfen kann..

Jetzt schon mal vielen dank..

MFG

BSEF

#2 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 12. November 2010 - 23:59

Start > Ausführen > control userpasswords2[ENTER]. Reiter Erweitert > Kennwörter verwalten. Findest Du hier Anmeldungen an das NAS?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 13. November 2010 - 06:51

Hallo..

Vielen Dank für die schnelle Antwort.

In der Anmeldeinformationsverwaltung steht bei der Windows-Anmeldeinformation:

\\192.168.178.23 (Ip-Adresse vom NAS) mit den Anmeldedaten. Unterbearbeiten hab ich das Passwort nochmal eingeben aber hatte keinen positiven Effekt.

Ansonsten steht nix da.

MFG

BSEF

#4 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 13. November 2010 - 10:26

\\192.168.178.23 (Ip-Adresse vom NAS) mit den Anmeldedaten. Unterbearbeiten hab ich das Passwort nochmal eingeben aber hatte keinen positiven Effekt.


Lösch es komplett raus, neu starten und erneut eingeben.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#5 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 13. November 2010 - 10:43

habs rausgelöscht.. und einmal mit ip-adresse und auch mit LG-NAS-N1T1 eingegeben.. aber bekomm immernoch die gleiche Fehlermeldung

#6 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 13. November 2010 - 13:27

habs rausgelöscht.. und einmal mit ip-adresse und auch mit LG-NAS-N1T1 eingegeben.. aber bekomm immernoch die gleiche Fehlermeldung


Auf dem NAS hast Du kontrolliert ob es den Benutzer mit Passwort noch gibt?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#7 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 13. November 2010 - 15:34

Ja. mit dem Benutzer und dem Passwort kann ich mich auf dem Nas einloggen.. ach von meinem Netbook. Über die Anmeldemaske über den I-Explorer (bzw. Firefox). Da funktioniert es. Vom PC kann ich mit dem Benutzer und dem Passwort auf die Netzwerkfestplatten zugreifen.

Was mich halt total wundert is, dass in meinem Netzwerkordner mein Netbook erscheint. aber wenn ich versuche die frei gegebenen Ordner zu öffnen erscheint die gleiche Meldung (halt nicht mit der IP-Adresse von meinem NAS sondern der Name meinenes Netbooks) wie beim Versuch auf mein NAS zu zugreifen. "Ich bin nicht autorisiert das zu tun" ich kann auch das Heimnetzwerk, dass ich auf meinem PC erstellt habe, nicht erkennen. Ich seh aber auf der Netzwerkübersicht ALLE ans Netzwerk angeschlossenen Geräte (TV, NAS, ROUTER, PC und das Netbook) aber im Explorer erscheinen diese nicht.

#8 zahni

zahni

    Expert Member

  • 16.399 Beiträge

 

Geschrieben 14. November 2010 - 19:23

Zur Sicherheit mal prüfen, ob die Firmware aktuell ist:;

N1T1 - NAS Manuals, Files, and Firmware - LG Consumer Knowledge Base

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#9 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 14. November 2010 - 20:51

Aktuelle Fireware ist auf dem NAS installiert.

#10 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 14. November 2010 - 22:33

Aktuelle Fireware ist auf dem NAS installiert.


Leg doch auf dem NAS einen neuen Benutzer an, gehts damit dann? Was sagt denn der Hersteller des Gerätes dazu? Hat der vielleicht einen Tipp? Welche Sicherheitssoftware läuft im Hintergrund?
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#11 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 14. November 2010 - 22:58

Hallo BSEF,

Die gleiche Meldung bekomme ich, wenn ich im Netzwerkordner meines Netbooks auf die freigegebenen Ordner meines Netbooks zugreifen will.

Das sagt mir, dass es nicht am NAS liegen wird, sondern an Win7. Wenn Du nicht mal mehr auf Deine eigenen Freigaben zugreifen kannst, stimmt was nicht mit Deinem Netzwerkeinstellungen.

Erklärt zwar nicht, warum Du keinen Zugriff auf's NAS bekommst, aber prüfe mal, ob in der Netzwerkkarte die "Datei- und Druckerfreigabe" aktiviert ist. Und was ist mit dem "Client für Microsoft Netzwerke"?

Hast Du Dein Netz denn als "Öffentlich" deklariert? Schalte Deine Firewall mal testweise komplett ab. Geht es jetzt immer noch nicht?
Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#12 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 15. November 2010 - 16:35

Hab nen neuen Benutzer angelegt.. aber ändert sich nix.. ich glaub auch das es eher an meinem W7 liegt, da ich ja nicht mal von meinem Netbook auf die eigenen Netzwerkordner auf meinem Netbook zugreifen kann und der Zugriff von nem Apple-Laptop und meinem PC problemlos möglich ist..

LG hab ich vor wochen schon mal angerufen.. wollten sich melden falls ne Lösung bekannt ist. aber bis heute nix gehört.

#13 iDiddi

iDiddi

    Board Veteran

  • 2.894 Beiträge

 

Geschrieben 15. November 2010 - 16:43

Und? Hast Du meine Tipps mal probiert? Wenn ja, kannst Du das ruhig dazu schreiben ;)
Gruß iDiddi

Wer nicht mit der Zeit geht, der muß... mit der Zeit gehen.

Stromberg

#14 BSEF

BSEF

    Newbie

  • 13 Beiträge

 

Geschrieben 15. November 2010 - 16:52

Sorry. hab deine Antwort vorhin erst auf der 2ten seite gefunden.. *schäm*

bin grade dabei.. aber hab meine firewall (comodo) ausgeschaltet.. und die windows 7 (die schon auswar..) noch auf durchlass eingestellt.. aber alles hilft nix..

bekomm keinen zugriff auf die Netzwerkordner

#15 Sunny61

Sunny61

    Expert Member

  • 22.107 Beiträge

 

Geschrieben 15. November 2010 - 16:53

bin grade dabei.. aber hab meine firewall (comodo) ausgeschaltet.. und die windows 7 (die schon auswar..) noch auf durchlass eingestellt.. aber alles hilft nix..


Deinstalliere die zusätzliche Firewall, mach anschließend zwei Neustarts und resette das TCP/IP-Protokoll.

Start, Ausführen, cmd

netsh int ip reset ipreset.txt
netsh winsock reset
netsh firewall reset
netsh firewall set icmpsetting 8
netsh firewall set service FILEANDPRINT ENABLE SUBNET

Neustart.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/