Zum Inhalt wechseln


Foto

Netzlaufwerk verbinden via Batchdatei (Abfrage von Benutzername und Passwort)


  • Bitte melde dich an um zu Antworten
19 Antworten in diesem Thema

#16 blub

blub

    Moderator

  • 7.605 Beiträge

 

Geschrieben 11. Oktober 2010 - 21:32

wie lautet denn der Name der Domain, in der das Userkonto liegt?

Ein Kluger bemerkt alles, Ein Dummer macht über alles eine Bemerkung. (Heinrich Heine)


#17 TeaRex

TeaRex

    Junior Member

  • 99 Beiträge

 

Geschrieben 11. Oktober 2010 - 21:38

wie es aussieht wird die Domäne nicht richtig aufgelöst oder wie auch man immer diesem sagen möchte, es erscheint nach wie vor domain\username.vorname. Die Domain lautet im übrigen: kunz.local

thx

#18 blub

blub

    Moderator

  • 7.605 Beiträge

 

Geschrieben 11. Oktober 2010 - 21:45

solangsam kommen wir leider auch an die Grenzen von meinen VBS-Kenntnissen :rolleyes:

aber probier evtl mal statt
objnet.MapNetworkDrive "W:", "\\192.168.3x.xx\" & UserName ,, "domain\" & Username, PWD
lieber deinen Domänennamen einzutragen, also
objnet.MapNetworkDrive "W:", "\\192.168.3x.xx\" & UserName ,, "hinz\" & Username, "PWD"

vielleicht hilfts

Ein Kluger bemerkt alles, Ein Dummer macht über alles eine Bemerkung. (Heinrich Heine)


#19 TeaRex

TeaRex

    Junior Member

  • 99 Beiträge

 

Geschrieben 11. Oktober 2010 - 22:01

Leider ohne Erfolg!!!:(

Gehe mal schlafen, vielleicht klappt es ja morgen;) Trotzdem vielen Dank!!

#20 TeaRex

TeaRex

    Junior Member

  • 99 Beiträge

 

Geschrieben 11. Oktober 2010 - 22:46

Habs geschafft!!!!
Der Fehler lag in der versteckten Freigabe!!!!! :D

Gruss Tea