Zum Inhalt wechseln


Foto

Office 2010 Installation im Netzwerk (Office 2007 bereits installiert)

Windows Server 2003

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 Mans

Mans

    Junior Member

  • 124 Beiträge

 

Geschrieben 08. September 2010 - 09:58

hallo,

in meinem netzwerk wird über ein startupscript office 2007 inkl. sp2 installiert. es funktioniert problemlos. nun müsste ich aber office 2010 installieren. dazu habe ich mir bereits ein script zurechtgelegt (siehe hier). Einen großen Unterschied zu Office 2007 ist nicht auszumachen. Lass ich nun die Installation durchführen erscheint mir bei der Installation von Office 2010 ein Fenster zum Upgraden der bereits installierten Version von Office 2007 und wartet auf eine Benutzereingabe. Wie kann ich dieses Problem lösen? Habe die config.xml auch schon angepasst und eine MSP Datei für Office 2010 erstellt.

Das Problem nochmals zusammengefasst:
1) XP Clients mit Office 2007 laufen
2) Auf den Clients soll Office 2010 installiert werden
3) Entsprechende Scripte und die Konfiguration von XML Dateien wurden gemacht
4) Bei Installation von Office 2010 erscheint das Upgrade Fenster

Was muss ich tun damit die Installation ohne Benutzereingaben erfolgt. Office 2007 sollte laut Einstellungen in der Config.xml und dem MSP von Office 2010 deinstalliert werden und danach Office 2010 installiert.

Hat hier jemand ne Lösung?

Händisch kann ich Office 2007 nicht deinstallieren bei 250 Clients.

#2 Sunny61

Sunny61

    Expert Member

  • 17.651 Beiträge

 

Geschrieben 08. September 2010 - 11:08

Gibts bei O2010 auch noch die Möglichkeit einen administrativen Installationspunkt zu erstellen? Wenn ja, hast Du den erstellt? Dort kannst Du IMHO schon einstellen was mit den vorigen Versionen passieren soll.
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#3 Mans

Mans

    Junior Member

  • 124 Beiträge

 

Geschrieben 08. September 2010 - 11:39

hi,

ich bin vorgegangen wie hier im artikel beschrieben -siehe hier-

habe also einen office2010 ordner erstellt unter der serverfreigabe apps und mit hilfe des parameters /adminfile ein eigenes msp file erstellt und unter updates bereitgestellt. darin enthalten ist der eintrag vorherige office versionen zu deinstallieren. trotzdem erscheint bei mir das upgrade fenster.

danke

#4 Mans

Mans

    Junior Member

  • 124 Beiträge

 

Geschrieben 08. September 2010 - 13:21

hi,

habe in der config.xml den eintrag von suppress modal von "yes" auf "no" geändert und nun scheints zu funktionieren. auf dem testrechner läuft die installation problemlos. also office 2007 wird deinstalliert und office 2010 installiert.

<Display Level="none" CompletionNotice="no" SuppressModal="no" AcceptEula="yes" />

cu

#5 Sunny61

Sunny61

    Expert Member

  • 17.651 Beiträge

 

Geschrieben 08. September 2010 - 19:14

habe in der config.xml den eintrag von suppress modal von "yes" auf "no" geändert und nun scheints zu funktionieren. auf dem testrechner läuft die installation problemlos. also office 2007 wird deinstalliert und office 2010 installiert.


Freut mich für Dich und Danke für die Rückmeldung. ;)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/





Auch mit einem oder mehreren der folgenden Tags versehen: Windows Server 2003