Zum Inhalt wechseln


Foto

Unterstützt Win2K keine 160GB Platten??


  • Bitte melde dich an um zu Antworten
61 Antworten in diesem Thema

#61 e2e4

e2e4

    Gast

  • 537 Beiträge

 

Geschrieben 11. Januar 2006 - 09:42

Ich greife das Thema jetzt noch einmal auf, weil ich noch etwas zum MS-Artikel 48-Bit LBA wissen möchte (http://support.micro...kb;EN-US;305098).

Ich habe hier mehrere Clients mit 160 GB-Platten. Diese sind partioniert und laufen im Prinzip ohne Probleme. Aber der Key ist nicht eingestellt. Bei einem Client hatte ich jetzt das Problem, dass dieser immer beim Hochfahren die Konsistenzprüfung durchführte. fsutil dirty query brachte kein negatives Ergebnis. Erst seit dem ich den Key für 48-Bit LBA eingegeben habe startet der PC ohne Konsistenzprüfung. Ist es empfehlenswert den Schlüssel prinzipiell für alle Systeme > 138 GB-HDD zu aktivieren?

Grüße, e2e4
MCP

#62 Zaraduum

Zaraduum

    Junior Member

  • 96 Beiträge

 

Geschrieben 13. Januar 2006 - 16:06

Hallo,

ich habe ein W2k mit SP4 installiert und es hat die 200er (186GB) beim formatieren zwar nicht erkannt aber beim Neustart nach Abschluss der Installation. Ich habe noch 2 160er im Rechner und diese wurden auch erkannt. Also ist es glaug ich egal ob er nun drinsteht oder nicht, vorrausgesetzt das nötige Servicepack ist drauf. Letztendlich war die ganze Sache umsonst, da ich immer ein Image von einer neuen Installtion mache und das geht nicht mit Platten über 138 GB. Tststs... da hab ich schon angegeben, dass ich 186 GB auf C: habe und dann das.

Don't harry, be woppy :-)

Der Herr ist mein Administrator (Zitat ende)