Zum Inhalt wechseln


Foto

Zufriedenheit mit Windows 7 beta


  • Bitte melde dich an um zu Antworten
95 Antworten in diesem Thema

Umfrage: Zufrieden mit Windows 7 beta ? (135 Mitglieder haben bereits abgestimmt)

Zufrieden mit Windows 7 beta ?

  1. Ja, ich bin absolut zufrieden (68 Stimmen [55.28%])

    Prozentsatz der Stimmen: 55.28%

  2. Nein, ich bin nicht zufrieden (14 Stimmen [11.38%])

    Prozentsatz der Stimmen: 11.38%

  3. Ich weiß noch nicht, muß noch Testen (41 Stimmen [33.33%])

    Prozentsatz der Stimmen: 33.33%

Abstimmen Gäste können nicht abstimmen

#1 XP-Fan

XP-Fan

    Moderator

  • 11.238 Beiträge

 

Geschrieben 11. Januar 2009 - 21:01

Hallo zusammen,

nachdem Microsoft Windows 7 als Beta zur Verfügung gestellt hat würden
mich jetzt eure Erfahrungen mit der Beta Version interessieren.

Ich war bisher positiv angetan von der Beta Version. :)

System: Intel Core2Duo E8400 mit 8GB / 160GB SATA

Wenn ihr möchtet schreibt ruhig eure Erfahrungen zu installierter Software dazu,
was funktioniert und was nicht.

Gruß

XP-Fan

Gruß und viel Erfolg !

www.ServerHowTo.de - Das MCSEboard.de HowTo Projekt ist online!


#2 LukasB

LukasB

    Expert Member

  • 4.482 Beiträge

 

Geschrieben 11. Januar 2009 - 21:15

Athlon 64 X2 4200+ (2.2Ghz), 2GB, 300 GB SATA

Laufen tut alles was ich brauche - sogar der SonicWALL VPN Client (was mich sehr verwundert hat). Sogar die ERP Software meiner Firma läuft anständig, wobei ich da unsere Entwicklung mal "motivieren" muss das Handling im Zusammenhang mit den Tray-Icons zu überarbeiten.

Definitiv interessante Sache - obwohl die Verbesserungen gegenüber Vista eher im Detail verborgen sind.

#3 aldisachen

aldisachen

    Senior Member

  • 569 Beiträge

 

Geschrieben 11. Januar 2009 - 21:25

Hallo,
nachdem die Server gestern wieder erreichbar waren, konnte ich mir dir Win7 auch herunterladen. Men erster eindruck .... um einiges besser Vista. Was die Programminstallation angeht, läuft schon mal Antivir, Teamviewer in der Version 4.0, Open Office 3.0 und Skype in der aktuellsten Version. Bisher kann ich nichts negatives sagen. Man muss sich an den look gewöhnen und Das einige Menüpunkte woanders untergebracht sind. Was auch beim ersten mal komisch war, ist die Tatsache, wenn man einen Ordner freigeben möchte. Sieht schon anders aus.

Mein Testsystem:
Pentium 4 2,4 Ghz, 2 GB-Ram und 128-MB Graka. Die unterschiede in der Hardwarehungrikeit zwischen Vista und Win7 sind deutlich zu spüren.

Soviel erst einmal von meiner Seite.
mfg aldisachen

#4 djmaker

djmaker

    Board Veteran

  • 3.455 Beiträge

 

Geschrieben 11. Januar 2009 - 23:20

Windows 7 läuft in einer VMWare Workstation 6.5 sehr fix (und bisher stabil).

Host: Athlon x2 6000+ ( 2 x 3 GHz), 6 GB RAM, Vista x64

Guest (Windows 7): 3072 MB RAM

Ich werde diese tage mal ein bißchen Software testen (Aladdin etoken etc.)
Thomas

K.Y.S.S. - Keep Your Signatur Short :)

#5 solinske

solinske

    Expert Member

  • 1.001 Beiträge

 

Geschrieben 12. Januar 2009 - 05:54

Notebook HP nx9105

AMD 3000+ 1,2 GB RAM

Das System ist super schnell auf der alten Kiste. Gegenüber Vista ein deutlicher Vorteil. Das einzzige was noch nciht so wirklich laufen will ist die WLAN Verbindung, obwohl die Hardware erkannt worden ist.
Mein Motto : Mensch bleiben

MVP - Enterprise Security

#6 kamikatze

kamikatze

    Board Veteran

  • 1.216 Beiträge

 

Geschrieben 12. Januar 2009 - 06:45

ich bin bis jetzt eigentlich sehr zufrieden. windows 7 läuft sehr schnell, bisher keine abstürze, hardware wurde einwandfrei erkannt und die optik finde ich auch ganz nett. läuft bei mir auf einem p4@3ghz mit 4gb ram und 256mb radeon (1950pro oder so). ich habe sogar das gefühl, dass w7 schneller läuft als das para. installierte vista ultimate
gruss
markus

Ein Leben ohne Hunde ist möglich aber sinnlos


 

Du kannst erreichen, was Du wirklich willst - Richard Bach - Die Möwe Jonathan


#7 mcse_killer76

mcse_killer76

    Gast

  • 2.035 Beiträge

 

Geschrieben 12. Januar 2009 - 08:31

Gibt es die Beta auch noch woanders zum Download? Ich meine ohne einen "MS-Account"?

#8 Lian

Lian

    Moderator

  • 19.990 Beiträge

 

Geschrieben 12. Januar 2009 - 09:03

Hallo,

auf meinem Samsung NC-10 läuft die Windows 7 Beta sehr gut, was Ressourcenverbrauch und Geschwindigkeit sowie Kompatibilität angeht.

Ansonsten macht sie auch in meinen VMs eine gute Figur, wobei ich eher mit der Serverversion teste.
–––
Microsoft MVP [Cloud and Datacenter Management - High Availability]

#9 phoenixcp

phoenixcp

    Expert Member

  • 5.481 Beiträge

 

Geschrieben 12. Januar 2009 - 13:28

So, nach einem Sonntag mit ausgiebigen Tests muss ich im aktuellen Stadium leider ein negatives Fazit ziehen, auch wenn es einige positive Sachen gibt, dich mich überrascht haben.

Hardware: Samsung P35, 1600 MHz, 2 GB RAM

Positives:
- trotz 4 Jahre alter Hardware fühlt sich das System recht flott an (schneller als Vista auf der selben Hardware allemal)
- neue Taskleiste ist zwar Geschmackssache aber gefällt mir durchaus sehr gut
- das standardmäßige Soundschema ist endlich auch was für mich :D, ich muss also nicht ständig den Ton ausschalten

Negatives (kann durchaus an der alten Hardware liegen, aber beeinflusst durch die Schwere das aktuelle Gesamtfazit)
- ohne Anpassung des Energieschemas verringert sich die Akkulaufzeit bei mir recht anständig
- der Explorer stürzt regelmäßig ab, ohne dabei einen Eventlogeintrag oder einen Fehlerreport zu hinterlassen den man verschicken könnte
- der IE8 ist zwar durchaus ausgefeilter als IE7, kann aber meiner Meinung weder von der Performance noch von der Stabiltät überzeugen, noch mit FF3 mithalten (wobei hier die Schwierigkeit dazu kommt, das es eine Beta in einer Beta ist, sofern ich über den IE8 auf dem aktuellen Stand bin)
- das Update von Vista Business SP 1 ist bei mir leider gescheitert (woran auch immer das liegen mag, hab keiner weitere Fehlerbetrachtung gemacht und beziehe diesen Punkt auch nicht in Gesamtfazit ein)
MfG

Carsten Paul
MCSEBoard.de SQL Blog
Kein Support per PN, dafür ist das Forum da!

In Memory of LukasB

#10 mdm2009

mdm2009

    Gast

  • 5 Beiträge

 

Geschrieben 12. Januar 2009 - 19:10

Bin nur ich enttäuscht, dass eine geschäftskritische .NET-Anwendung nicht läuft (.NET 3.5), wie auf VISTA auch?

#11 LukasB

LukasB

    Expert Member

  • 4.482 Beiträge

 

Geschrieben 12. Januar 2009 - 19:19

Bin nur ich enttäuscht, dass eine geschäftskritische .NET-Anwendung nicht läuft (.NET 3.5), wie auf VISTA auch?


Und du bist nicht der Meinung dass das ein Fehler des Software-Herstellers ist?

#12 phoenixcp

phoenixcp

    Expert Member

  • 5.481 Beiträge

 

Geschrieben 12. Januar 2009 - 19:29

Und du bist nicht der Meinung dass das ein Fehler des Software-Herstellers ist?


[Ironie]Seit wann ist denn sowas ein Fehler des Softwareherstellers? Es wird schlicht und einfach das falsche Betriebsystem für den Einsatz der ungenannten geschäftskritischen Applikation (.net 3.5) verwendet. ;)[/Ironie]
MfG

Carsten Paul
MCSEBoard.de SQL Blog
Kein Support per PN, dafür ist das Forum da!

In Memory of LukasB

#13 Trommeltier24

Trommeltier24

    Senior Member

  • 372 Beiträge

 

Geschrieben 12. Januar 2009 - 20:16

Hat jemand von euch Lotus Notes vernünftig ans Laufen bekommen in W7?

Notes 8.0.1 zickt bei mir rum. Manchmal will er, manchmal nicht...

Die Adminkonsole des VMM08 will auch nicht installieren. Hat jemand schon ausprobiert die anderen System Center Konsolen zu installieren?
Drummer, Bassist, Mac-User, Microsoft- und EC-Council zertifiziert :)

#14 Necron

Necron

    Moderator

  • 11.556 Beiträge

 

Geschrieben 12. Januar 2009 - 21:30

Bisher kann ich auch nur Positives berichten über Windows 7, allerdings läuft der Cisco VPN Client nicht fehlerfrei unter Windows 7.:( Demzufolge fahre ich auf meinem Netbook weiterhin mit Windows XP und 7.


[edit: Netbook ist ein eingetragenes Warenzeichen der Psion Plc]

Cheers,
Daniel

-Daniel's Tech Blog-


#15 Daniel Kugler

Daniel Kugler

    Member

  • 249 Beiträge

 

Geschrieben 12. Januar 2009 - 21:32

Habe W7 in ner VM auf einem AMD x64 4000+& 2GB am laufen. Installation recht flott und ordentlich, gewöhnungsbedürftig mit der neuen Powerleiste aber das wird scho ;-)
Auf der Arbeit in MS Virtual PC 2007 installiert. Deutlich langsamer aber bisher noch keine groben Schnitzer entdeckt. Jetzt folgen die Test. Wie verhält es sich in ner Domäne mit W2k3, Exchange usw. Schauen wir mal was da schönes aus Redmond gekommen ist zum Jahresbeginn *g*

Wie lange hats eigentlich ebi VISTA gedauert bis man die MS Prüfung ablegen konnte? Bin am überlegen Vista aus zu lassen.

Gruß Daniel
Grüße aus dem
- Westerwald -