Zum Inhalt wechseln


Foto

Zertifikat WindowsMobile Fehler 0x80072f0d


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 sedi

sedi

    Gast

  • 72 Beiträge

Geschrieben 11. August 2008 - 08:45

hallo zusammen
ich bin ein absoluter neuling was zerifikate angeht.
habe ein netzwerk mit windows 2003 sbs und exchange 2003 sp2. ich habe den exchange auf ssl umgestellt und mit selfssl ein zerifikat erstellt. mit dem internet explorer funktioniert owa. es kommt allerdings eine warnung, dass das zerifikat nicht vertrauenswürdig ist. stört mich weiter nicht.
wenn ich mit meinem pda und iphone mit activesync synchronisieren will, wird ein fehler 0x80072f0d gemeldet. das sicherheitszertifikat auf dem server ist ungültig.

meine frage ist: muss ich mir ein gültiges zerifikat kaufen? kann ich aus dem ungültigen ein gültiges machen. bei wem soll ich ein zertifikat kaufen?

ich danke euch für eure hilfe
gruss sedi

#2 twiki

twiki

    Board Veteran

  • 645 Beiträge

Geschrieben 11. August 2008 - 09:27

Hi,

schau Dir doch mal folgenden Blog an:

.: Daniel Melanchthon :. : ActiveSync mit Windows Mobile 5.0 und eigenem SSL-Zertifikat

Gruss
twiki

#3 sedi

sedi

    Gast

  • 72 Beiträge

Geschrieben 11. August 2008 - 11:09

hallo twiki
danke für deine antwort. ich habe mir das schon angeschaut. komme leider nicht weiter.

beim internet explorer kommt der sicherheitshinweis:
das sicherheitszertikikat wurde von einer firma ausgestellt, die Sie als nicht vertrauenswürdig eingestuft haben. überprüfen Sie das zertifikat, um festzustellen, ob Sie der ausstellenden instituion vertrauen.

das datum des sicherheitszerifikat ist gültig.

der auf dem sicherheitszertifikat angegebene name ist ungültig oder stimmt nicht mit dem namen der site überein.

kann es sein, dass mein zertifikat falsch ist?

danke

#4 twiki

twiki

    Board Veteran

  • 645 Beiträge

Geschrieben 11. August 2008 - 11:45

Hi,


beim internet explorer kommt der sicherheitshinweis:
das sicherheitszertikikat wurde von einer firma ausgestellt, die Sie als nicht vertrauenswürdig eingestuft haben. überprüfen Sie das zertifikat, um festzustellen, ob Sie der ausstellenden instituion vertrauen.


wenn Du dann auf weiter Klickst, müsste neben dem URL "Zertifikatsfehler" stehen. Wenn Du da sagst Zertifikate anzeigen, was steht da bei "Ausgestellt"?

Gruss
twiki

#5 sedi

sedi

    Gast

  • 72 Beiträge

Geschrieben 11. August 2008 - 12:00

ich habe das zertifikat nun neu erstellt. der name stimmt jetzt auch überein mit der gewünschten site.

habe zwei ausgestellt: 1. mail.firma.ch, 2. firmenname

wenn ich auf weiter klicke, kommt die standardwebsite. sehe hier keinen zertifikatsfehler.

ein gelbes ausrufezeichen habe ich noch bei:
das sicherheitszertikikat wurde von einer firma ausgestellt, die Sie als nicht vertrauenswürdig eingestuft haben. überprüfen Sie das zertifikat, um festzustellen, ob Sie der ausstellenden instituion vertrauen.

#6 twiki

twiki

    Board Veteran

  • 645 Beiträge

Geschrieben 11. August 2008 - 12:47

Hi,

MSXFAQ.DE - SelfSSL

Sie können nur das Zertifikat in die Liste der vertrauenswürdigen Stammzertifizierungsstellen aufnehmen, um diese Warnung zu vermeiden.


Gruss
twiki

#7 sedi

sedi

    Gast

  • 72 Beiträge

Geschrieben 11. August 2008 - 12:55

das habe ich auch schon versucht. ich bin seit drei tagen am verzweifeln. wie kann ich das Zertifikat in die Liste der vertrauenswürdigen Stammzertifizierungsstellen aufnehmen? danke

#8 twiki

twiki

    Board Veteran

  • 645 Beiträge

Geschrieben 11. August 2008 - 13:04

Hi,

sorry, wollte ich ja noch dazu schreiben.

Neben dem URL, auf das Zertifikatssymbol klicken -> Zertifikate anzeigen -> Zertifikat installieren -> Alle.... -> Durchsuchen -> Vertrauenswürdige .... -> weiter..

Gruss
twiki

#9 sedi

sedi

    Gast

  • 72 Beiträge

Geschrieben 11. August 2008 - 13:24

ich habe jetzt mit selfssl ein neues zertifikat erstellt mit der ipadresse und auf den pda kopiert. jetzt habe ich die fehlernummer 0x85010004