Zum Inhalt wechseln


Foto

Updates manuell anstoßen


  • Bitte melde dich an um zu Antworten
20 Antworten in diesem Thema

#16 BiZNIZ

BiZNIZ

    Senior Member

  • 325 Beiträge

 

Geschrieben 04. Januar 2008 - 10:26

Und schon umgestellt ...
Zeit auf Freitag 12:00 gestellt, 11:30 geht ja nicht ;)
PCs gerade rebooted und Geprüft, ob die GPO auch übernommen wurde.
Also warten wir mal ab, was ab 12:00 passiert.

btw:
Ich hoffe, mit den Update-Einstellungen hab ich auch alles richtig gemacht.
Habe alle, die unzweckmäßig sind (z.B. Vista x64) abgelehnt und alle für XP SP2 erforderlichen genehmigt.
So sollte es ja richtig sein, denke ich.

#17 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 04. Januar 2008 - 10:37

Zeit auf Freitag 12:00 gestellt, 11:30 geht ja nicht ;)
PCs gerade rebooted und Geprüft, ob die GPO auch übernommen wurde.
Also warten wir mal ab, was ab 12:00 passiert.


Du kannst jetzt ja schon mal mit psexec auf den Rechner gehen und mit netstat kontrollieren ob der Client schon eine HTTP-Verbindung zum WSUS hat.
BTW: Mit psexec \\name_des_rechners cmd[ENTER] bist Du gleich direkt auf der Comandline des Client.


btw:
Ich hoffe, mit den Update-Einstellungen hab ich auch alles richtig gemacht.
Habe alle, die unzweckmäßig sind (z.B. Vista x64) abgelehnt und alle für XP SP2 erforderlichen genehmigt.
So sollte es ja richtig sein, denke ich.


Yepp, sollte so funktionieren. Zur Gegenprobe kannst Du ja mal einen Client aus der OU verschieben, so daß keine WSUS-GPO mehr zieht, und jetzt WU ansurfen. Nicht daß dir noch Updates angeboten werden.

#18 BiZNIZ

BiZNIZ

    Senior Member

  • 325 Beiträge

 

Geschrieben 04. Januar 2008 - 10:57

öhm ... nich dass ich da nun was falsch verstehe.
Aber sollte beim Netstat dann nicht auch der WSUS samt port auftauchen?

Also beispielsweise "srv.domain.local:8530"?

Dem ist nämlich nicht so.

#19 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 04. Januar 2008 - 11:49

öhm ... nich dass ich da nun was falsch verstehe.
Aber sollte beim Netstat dann nicht auch der WSUS samt port auftauchen?

Also beispielsweise "srv.domain.local:8530"?


Dann mach mal ein wuauclt /resetauthorization /detectnow ein paar mal auf der Comandline. Jetzt sollte die Verbindung zu sehen sein.

BTW: Jetzt ist es schon 12.45, hat es denn geklappt?

#20 BiZNIZ

BiZNIZ

    Senior Member

  • 325 Beiträge

 

Geschrieben 04. Januar 2008 - 12:01

Ich glaube, hier hat nichts geklappt ... oder jedenfalls nicht alles ...

Ich war an zwei PCs mal spaßeshalber auf der Windows Updateseite ...
Nach dem üblichen "Genuine-Install" wollte der eine noch 5 Updates haben, der andere noch 17...
Ich traue mich schon gar nicht, bei den anderen nachzusehen ...

Aber durch die Unterschiede bei der Anzahl der Updates scheint irgendwas passiert zu sein.
Schließlich waren definiv alle PCs auf dem gleichen Stand, als ich den WSUS in Betrieb genommen habe.

Werde es mal mit
wuauclt /resetauthorization /detectnow
versuchen.
Vielleicht passiert ja noch was.
Obwohl 12:00 ja mittlerweile rum ist.

Was macht der WSUS dann eigentlich? Laut meiner GPO sollten die Clients dann 5 Min. nach dem Neustart mit dem Update beginnen. Scheint aber nicht so.

So langsam wird's dann hier auch eng. Ich brauche am Montag die PCs auf aktuellem Stand. Werde also wohl oder übel noch zur "Turnschuh-Administration" wechseln müssen, wenn es nicht innerhalb der nächsten Stunde klappt.

Schade eigentlich. Dachte, zwei Wochen Vorbereitung für den WSUS reichen.
Also entweder habe ich was verbogen, oder an den Clients haut irgendwas nicht hin.
Werde nächste Woche mal eine VM mit XP-SP2 aufsetzen und prüfen, ob es bei der klappt.

Auf jeden Fall erst einmal danke für die Hilfe.

#21 Sunny61

Sunny61

    Expert Member

  • 22.243 Beiträge

 

Geschrieben 05. Januar 2008 - 12:49

Ich war an zwei PCs mal spaßeshalber auf der Windows Updateseite ...
Nach dem üblichen "Genuine-Install" wollte der eine noch 5 Updates haben, der andere noch 17...


Welche Updates wurden noch angeboten? Hast Du die im WSUS auch zum installieren freigegeben?


Aber durch die Unterschiede bei der Anzahl der Updates scheint irgendwas passiert zu sein.
Schließlich waren definiv alle PCs auf dem gleichen Stand, als ich den WSUS in Betrieb genommen habe.


OK.

Werde es mal mit

wuauclt /resetauthorization /detectnow
versuchen.
Vielleicht passiert ja noch was.
Obwohl 12:00 ja mittlerweile rum ist.

Was macht der WSUS dann eigentlich? Laut meiner GPO sollten die Clients dann 5 Min. nach dem Neustart mit dem Update beginnen. Scheint aber nicht so.


Wenn niemand angemeldet ist.


So langsam wird's dann hier auch eng. Ich brauche am Montag die PCs auf aktuellem Stand. Werde also wohl oder übel noch zur "Turnschuh-Administration" wechseln müssen, wenn es nicht innerhalb der nächsten Stunde klappt.


Schau doch mal ins Eventlog auf den Clients, und natürlich die WindowsUpdate.log, die liegt im Windowsverzeichnis.


Schade eigentlich. Dachte, zwei Wochen Vorbereitung für den WSUS reichen.
Also entweder habe ich was verbogen, oder an den Clients haut irgendwas nicht hin.
Werde nächste Woche mal eine VM mit XP-SP2 aufsetzen und prüfen, ob es bei der klappt.


Ja, mach das. Du mußt bei einem nackten XPSP2 Updates für den BITS, den aktuellen Installer und noch eins freigeben. Die werden dann zuerst installiert, Neustart. Erst jetzt kommen die restlichen.