Zum Inhalt wechseln


Foto

DSL sync. mit Cisco 836 nicht möglich


  • Bitte melde dich an um zu Antworten
53 Antworten in diesem Thema

#46 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 18. Februar 2008 - 15:24

Hallo Wordo,

Danke für Deine Antwort, kannst Du mir genau sagen was und wie ich das auf dem Router konfiguriert bekomme?

Danke für Deine Unterstützung

Habe nun gerade mit den beiden Parametern

ftp-server enable
ftp-server write-enable

nen FTP-Server ans laufen bekommen. Nur leider habe ich keine Rechte dateien hochzuladen wo setze ich diese Rechte???

Danke

#47 Wordo

Wordo

    Board Veteran

  • 3.213 Beiträge

 

Geschrieben 18. Februar 2008 - 15:42

Du legst einen User an und gibst "ftp-server enable" im Config-Mode ein.

#48 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 18. Februar 2008 - 15:57

habe jetzt einen User angelegt mit username ftpadmin.
wo setzte ich das Passwort und die Rechte für diesen User,

Danke

#49 Wordo

Wordo

    Board Veteran

  • 3.213 Beiträge

 

Geschrieben 18. Februar 2008 - 16:00

conf t
username ftpadmin privilege 15 secret deinpasswort

#50 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 18. Februar 2008 - 16:20

Habe ich nun so eingerichtet

username ftpadmin privilege 15 secret 5 $1$0SDE$iwzk9xS7T/Qeztc8HS/ZL/

aber die Rechte langen immer noch nicht
Beim LIST befehl des FTP Programms kommt "553 Access denied"

Hier mal meine ganz Config.

Router#sh ru
Building configuration...

Current configuration : 2627 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
memory-size iomem 5
no logging buffered
enable secret 5 xxxxxxxx
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.3
ip dhcp excluded-address 192.168.0.1 192.168.0.55
ip dhcp excluded-address 192.168.0.61 192.168.0.254
!
ip dhcp pool CLIENT
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.3
domain-name mgolle.pvt
lease 0 2
!
!
ip cef
ip name-server 217.237.150.51
ip name-server 217.237.148.22
no ip ips deny-action ips-interface
!
ftp-server enable
!
!
username CRWS_Ritesh privilege 15 password 7 xxxxxxx
username Router password 7 xxxxxxxx
username CRWS_Vijay privilege 15 password 7 xxxxxx
username ftpadmin privilege 15 secret 5 xxxxxxx
!
!
no crypto isakmp ccm
!
!
!
interface Ethernet0
ip address 192.168.0.3 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Ethernet2
no ip address
shutdown
!
interface BRI0
no ip address
shutdown
!
interface ATM0
no ip address
atm vc-per-vp 64
no atm ilmi-keepalive
dsl operating-mode annexb-ur2
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname GMX/xxxxxx
ppp chap password xxxxxx
ppp pap sent-username GMX/xxxxxx password xxxxx
ppp ipcp dns request
ppp ipcp wins request
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 102 interface Dialer1 overload
!
access-list 102 permit ip 192.168.0.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
line con 0
exec-timeout 120 0
no modem enable
stopbits 1
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 120 0
login local
length 0
!
scheduler max-task-time 5000
!
end


Danke, hast Du noch eine Idee ???

#51 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 18. Februar 2008 - 16:37

Verbindung mit 192.168.0.3 wurde hergestellt.
220 Router IOS-FTP server (version 1.00) ready.
Benutzer (192.168.0.3:(none)): ftpadmin
331 Password required for 'ftpadmin'.
Kennwort:
230 Logged in.
ftp> put
Lokale Datei G:\Online\Router\adsl_alc_firmware.bin
Remotedatei adsl_alc_firmware.bin
200 PORT command successful.
553 Access denied to '/adsl_alc_firmware.bin'
ftp>

Das kommt wenn ich es direkt mit ftp in einem cmd mache.

Gruß Stoffel_Hessen

#52 Wordo

Wordo

    Board Veteran

  • 3.213 Beiträge

 

Geschrieben 18. Februar 2008 - 20:47

Wieviel Platz hastn noch aufm Flash?

#53 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 19. Februar 2008 - 13:13

Da der Router 64 MB hat, sollte wohl noch was frei sein. Wie frage ich den freien Speicher ab?
Die Fehlermeldung 553 Access denied bekomme ich schon beim Listen des Verzeichnisses.

Gruß Stoffel_Hessen

#54 stoffel_hessen

stoffel_hessen

    Newbie

  • 9 Beiträge

 

Geschrieben 19. Februar 2008 - 18:43

Ich habs gefunden.
Ich musste noch "ftp-server topdir /" festlegen, und danach konnte ich dann auch meine Firmware hochladen.

Mein besondere DANK geht an Wordo der nicht aufgegeben hat mich zu unterstützen. :thumb1: :thumb1: :thumb1: :thumb1: :thumb1: :thumb1:

Gruß Stoffel_Hessen