Zum Inhalt wechseln


Foto

Gruppenrichtlinien bei w2k

Active Directory

  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 Kondor0

Kondor0

    Junior Member

  • 118 Beiträge

 

Geschrieben 26. März 2002 - 21:28

Hallo Leute,

ich habe da ein Problem bezüglich Gruppenrichtlinien bei W2k.

Ich habe auf einem w2k server Active Directory installiert, Benutzer angelegt, usw. Den zweite PC w2k-workstation habe ich in diese Domäne aufgenommen. Soweit so gut.

Jetzt habe ich mit Gruppenrichtlinien experementiert und bin am verzweifeln.

Wenn ich "Start --> Programme --> Verwaltung --> Active Directory-Benutzer und Computer" starte und für die Domäne eine Gruppenrichtlinien konfiguriere dann greift diese nicht. Ich habe dort z.B eingestellt, daß die Registerkarte "Bildschirmschoner" in der Anzeige deaktiviert ist oder daß der Befehl "Ausführen" vom Startmenü entfernt wird usw.

Die Gruppenrichtlinien habe ich für die ganze Domäne konfiguriert und auch das Häckchen "Kein Vorrang" gesetzt. Jeder kann diese Gruppenrichtlinien lesen und auch übernehmen.

Wenn sich nun ein Benutzer anmeldet, dann wird diese Gruppenrichtlinie nicht angewandt.

Wenn ich mich als Admin am DC anmelden dan greift die Gruppenrichtlinie.

Meine Frage ist: Warum wird die Gruppenrichtlinie nicht auf die Domänen-Benutzer angewandt, obwohl sie diese lesen und auch übernehmen können.

Muss ich da vielleicht noch was anderes einstellen oder setzen ????.


Komm echt nicht weiter.


Ich hoffe Ihr könnt mir da weiterhelfen.



Gruss

#2 BerndR

BerndR

    Board Staff

  • 93 Beiträge

 

Geschrieben 28. März 2002 - 09:18

Bist Du sicher das Du die Einstellungen unter "Gruppenrichtlinien für Domänen" und nicht unter " Gruppenrichtlinien für Domänencontroller" gemacht hast?

#3 Kondor0

Kondor0

    Junior Member

  • 118 Beiträge

 

Geschrieben 30. März 2002 - 12:32

Hi Leute,

nach langem hin und her endlich geschaft.

Es lag an den Einstellungen am Client. Als ich an dem Client unter TCP/IP-Einstellungen den DNS Server eingetragen hatte, dann hat die Gruppenrichtlinie funktioniert. Ohen den DNS-Eintrag funktioniert die Gruppenrichtlinie komischerweise nicht.

Gruss

Kondor0



Auch mit einem oder mehreren der folgenden Tags versehen: Active Directory