Zum Inhalt wechseln


Foto

Service Pack 2 für Windows Server 2003


  • Bitte melde dich an um zu Antworten
103 Antworten in diesem Thema

#31 olc

olc

    Expert Member

  • 3.980 Beiträge

 

Geschrieben 15. März 2007 - 12:21

Hallo,

danke nochmal für Deine weitere Antwort.

Den Artikel hatte ich schon gelesen, konnte daraus jedoch nicht wirklich herauslesen, daß es sich dabei nicht um ein generelles Problem handelt. Von daher meine Frage nach dem Patch. ;)

Wie auch immer - anhand Deiner Zeilen denke ich, ist das Problem nun auch mir klar geworden. :p

Es kann also Probleme geben, muß aber nicht. So liebe ich doch Fehler. :D

Danke und Gruß
olc

#32 SBK

SBK

    Board Veteran

  • 759 Beiträge

 

Geschrieben 15. März 2007 - 12:41

Ich habe das SP2 ebenfalls auf den SBS2003 mit SP1 installiert und siehe da alle Services verrichten zuverlässig Ihren Dienst und kein Fehlereintrag im Ereignisprotokoll.

Hoffen wir das es so bleibt....

SBK
Status: MCSE2000/2003, MCTS Server 2008, MCITP EA, HP AIS
Motto: Man muss nicht alles wissen, sondern nur wo es steht…

#33 WarriorHell

WarriorHell

    Board Veteran

  • 943 Beiträge

 

Geschrieben 15. März 2007 - 15:58

Man endlich nicht mehr diese bekloppte update Arie wie beim Sp1 , was Stunden gedauert hat und nur Ärger machte

#34 gysinma1

gysinma1

    Board Veteran

  • 1.675 Beiträge

 

Geschrieben 15. März 2007 - 16:43

Hallo Zusammen

Hat sich jemand schon getraut X64 mit Exchange 2007 zu beglücken oder X64 mit SQL2005 SP1 ? Oder wäre es da besser mit SP2 für SQL zuerst drüberzubügeln ?

Grüsse,
Matthias

Ex-MSFT; MCT; MCSE, MCSA, und so weiter um die Wand zu tapezieren ;). - Als ehemaliger Microsoft Mitarbeiter sind alle meine Threads und Äusserungen meine private Meinung ohne jegliche Haftung und Gewähr für meinen ehemaligen Arbeitgeber. Es sind keinerlei Microsoft verbindliche Aussagen darin enthalten und beeinhalten im Wesentlichen private Erfahrung.


#35 Velius

Velius

    Expert Member

  • 5.645 Beiträge

 

Geschrieben 15. März 2007 - 17:54

.... X64 mit SQL2005 SP1 ?

Ich hätte einen am Start... wenn du schön artig bist mach ich's bald (hab's bisher gänzlich sein lassen):D :cool: .

#36 Gulp

Gulp

    Expert Member

  • 3.969 Beiträge

 

Geschrieben 15. März 2007 - 19:17

So, ich hab's einfach mal aus Spass auf nen Produktiv DC gebügelt (per WSUS auf dem selbigen DC, damit's auch richtig Laune macht) ..... bis auf die Tatsache, dass der Hobel nach dem Update bis zum fälligen Neustart kein DNS, DHCP und auch keine Netzwerkverbindung online hatte, lief alles nach dem Neustart sauber und zur höchsten Zufriedenheit.

Anschliessend kam der DB Server dran, auch gut .... morgen ist der Project Server fällig! :cool: :D

Grüsse

Gulp
Mein Name ist Homer von Borg! Widerstand ist zw .... Oh Doughnuts!

#37 gysinma1

gysinma1

    Board Veteran

  • 1.675 Beiträge

 

Geschrieben 16. März 2007 - 06:16

Naja ich muss eh warten, denn momentan ist die Cell Lizenz von meinem Backup abgelaufen, d.h. ich könnt keinen ASR Restore von den Büxen machen. Könnt natürlich auch ne Disk ziehen. No Risk no fun ...:D

Ex-MSFT; MCT; MCSE, MCSA, und so weiter um die Wand zu tapezieren ;). - Als ehemaliger Microsoft Mitarbeiter sind alle meine Threads und Äusserungen meine private Meinung ohne jegliche Haftung und Gewähr für meinen ehemaligen Arbeitgeber. Es sind keinerlei Microsoft verbindliche Aussagen darin enthalten und beeinhalten im Wesentlichen private Erfahrung.


#38 Minutourus

Minutourus

    Senior Member

  • 361 Beiträge

 

Geschrieben 18. März 2007 - 12:13

Habe heute ebenfalls unsere W2k3 Server geupdatet, unter anderen mit Oracle 10g ging ohne Probleme von sich und läuft ...

lg
Minu
gruß
Minu
________________________________
Together we stand, divided we fall! :p

#39 thomas_kleynen

thomas_kleynen

    Gast

  • 36 Beiträge

 

Geschrieben 18. März 2007 - 12:49

Gibts eigentlich nen Trick bei der Installation über WSUS keine Deinstallationsdateien anzulegen? Wir arbeiten mit VMware-Snapshots, da wäre das doppelt gemoppelt

#40 welle

welle

    Senior Member

  • 387 Beiträge

 

Geschrieben 27. März 2007 - 14:42

Wenn ich das alles lese, dann scheint es ja keine Probleme zu geben! *puhh*
Na dann werde ich mich mal an die Server machen und das SP2 installieren!

Oder hat da doch jemand Probleme gehabt?????
_______________________________________________
Welle
_______________________________________________
:( Das einzige Backup das Du je brauchst ist das, wofür Du keine Zeit hattest. :(

#41 gysinma1

gysinma1

    Board Veteran

  • 1.675 Beiträge

 

Geschrieben 27. März 2007 - 15:09

Hallo Zusamme

Jaaaaa ich weiss ich wollt auch noch ein Erfolgserlebnis posten :D

- Windows 2003 X64 mit Exchange 2007 updated --> kein Problem
- Windows 2003 X64 mit SQL2005 SP2 updated --> kein Problem
- Windows 2003 X32 mit WSUS etc. --> kein Problem

Dafür n langes Weekend ghabt ... :cool:

Gruss,
Matthias

Ex-MSFT; MCT; MCSE, MCSA, und so weiter um die Wand zu tapezieren ;). - Als ehemaliger Microsoft Mitarbeiter sind alle meine Threads und Äusserungen meine private Meinung ohne jegliche Haftung und Gewähr für meinen ehemaligen Arbeitgeber. Es sind keinerlei Microsoft verbindliche Aussagen darin enthalten und beeinhalten im Wesentlichen private Erfahrung.


#42 Tobi72

Tobi72

    Board Veteran

  • 1.542 Beiträge

 

Geschrieben 27. März 2007 - 15:52

Sind Probleme mit SBS zu erwarten? Oder hat es noch keiner probiert?

MCSE+M+S 2000/2003 - MCITP: Enterprise Messaging Administrator 2007 und 2010, Enterprise Administrator, Server Administrator


#43 Velius

Velius

    Expert Member

  • 5.645 Beiträge

 

Geschrieben 27. März 2007 - 16:12

@Matthias

Wusste doch, dass es klappt:D :cool:

#44 Aquilo

Aquilo

    Member

  • 180 Beiträge

 

Geschrieben 28. März 2007 - 06:09

@Tobi72

Ich habs am letzten Montag gewagt, unseren SBS2003-standard upzudaten.

Hat bestens funktioniert!

Gruß

Martin

#45 gysinma1

gysinma1

    Board Veteran

  • 1.675 Beiträge

 

Geschrieben 28. März 2007 - 06:19

@Velius: Daran zweifelte ich auch nicht. Leider lief jedoch vorher die Trialversion von meinem Dataprotector aus. So konnte ich nicht backupen und somit auch kein Disasterecovery .... . Und Roulet mag ich nicht ... ;-)

Ex-MSFT; MCT; MCSE, MCSA, und so weiter um die Wand zu tapezieren ;). - Als ehemaliger Microsoft Mitarbeiter sind alle meine Threads und Äusserungen meine private Meinung ohne jegliche Haftung und Gewähr für meinen ehemaligen Arbeitgeber. Es sind keinerlei Microsoft verbindliche Aussagen darin enthalten und beeinhalten im Wesentlichen private Erfahrung.