Zum Inhalt wechseln


Foto

IE 7 über WSUS in deutsch veröffentlicht


  • Bitte melde dich an um zu Antworten
45 Antworten in diesem Thema

#31 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 27. November 2006 - 15:01

Die mit dem Warnschild ist die 32-Bit Version für XP. Und nur um die geht es.

-Zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#32 DanielV

DanielV

    Member

  • 188 Beiträge

 

Geschrieben 28. November 2006 - 20:08

So, mein Wsus hat gerade synchronisiert und siehe da, das neue Update von IE7 (deutsch) wurde veröffentlicht. Werde dann morgen mal ein wenig testen.
Außerdem wurde noch der Media Player 11 mitgeliefert...

#33 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 29. November 2006 - 08:46

1. Test: IE7 und WMP11 lassen sich beim Herunterfahren installieren. Der WGA-Check wird irgendwie lokal ausgeführt.


-zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#34 Monarch

Monarch

    Board Veteran

  • 1.071 Beiträge

 

Geschrieben 06. Dezember 2006 - 10:20

Hat inzwischen schon jemand Erfahrungen gemacht mit der automatischen Installation, ohne Admin-Rechte?

@zahni Das klingt ja schonmal gut :)
Status: MCP; MCDST XP; MCSA 2003; MCTS: Windows Vista Configuration; MCITP: Enterprise Support Technician
Passed: 70-290, 70-270, 70-271, 70-272, 70-291, 71-621
Planned: ICND1, evt. 70-284, 70-299,

#35 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 06. Dezember 2006 - 11:30

In der Testgruppe (12 PC's) lief es. Wenn die letzten Anwendnungstests klappen, will ich eigentlich noch diese Woche den Knopf drücken.

-Zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#36 Monarch

Monarch

    Board Veteran

  • 1.071 Beiträge

 

Geschrieben 06. Dezember 2006 - 11:54

Schön zu hören - einige Testrechner bei mir haben auch klaglos die Installation durchgeführt... war nur verunsichert, weil mir im Internet keine Fehlerberichte mehr untergekommen sind (womit ich eigentilch gerechnet hatte :D).

Die Gruppenrichtlinie funktioniert auch soweit, dass diese nervigen Fragen nicht mehr beim User kommen (Suchanbieter, Tabbed-Browsing, Phishing-Schutz usw... - das ist doch reine Verwirrung). Ich plane die Installation zusammen mit den zu erwartenden Securityupdates nächste Woche.

mfg
Monarch
Status: MCP; MCDST XP; MCSA 2003; MCTS: Windows Vista Configuration; MCITP: Enterprise Support Technician
Passed: 70-290, 70-270, 70-271, 70-272, 70-291, 71-621
Planned: ICND1, evt. 70-284, 70-299,

#37 SBK

SBK

    Board Veteran

  • 769 Beiträge

 

Geschrieben 07. Dezember 2006 - 16:15

Ich habe das Rollout vom IE 7.0 über WSUS am Montag gemacht, hat alles reibungslos funktioniert. Alle möglichen Einstellungen Pishing, Suchanbieter, Menuleiste, Popup etc. habe ich über Gruppenrichtlinien bereits eingestellt.

Alle Windows XP haben die Installation sang und klanglos durchgeführt. Die Benutzer haben erfreulich wenig Rückfragen :D ...

Ganz kleines Detail: Die Installation der Patches von WSUS erfolgt bei uns immer um 13.00 Uhr, somit auch des IE 7.0. Am Nachmittag konnten die Benutzer die bestehenden Favoriten unter dem noch funktionierenden IE 6.0 nicht mehr anklicken, aber nach dem Neustart war alles Perfekt.

SBK
Status: MCSE2000/2003, MCTS Server 2008, MCITP EA, HP AIS
Motto: Man muss nicht alles wissen, sondern nur wo es steht…

#38 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 08. Dezember 2006 - 09:05

Das einzigste Problem: Wir nutzen intern einige Webanwendungen die aber nicht von uns beteut werden. Das Problem: Die SSL-Zertifikate sind meist ungültig...

Aber sonst...

-Zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#39 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 08. Dezember 2006 - 14:06

Achtung: Die SAP GUI 6.40 geht nicht mehr. Es wird Patchlevel 20 benötigt.


(man sollte hin und wieder Release Notes lesen)

-Zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#40 Dietmar

Dietmar

    Member

  • 219 Beiträge

 

Geschrieben 03. Januar 2007 - 13:30

Hallo allerseits,

melde mich auch mal wieder aus der Schweiz, habe ihn vor 2 Wochen über WSUS ausgerollt, und die Anpassungen in der Group Policy gemacht von wegen Startseite usw.

Bis gestern Abend habe ich auch noch keinen Anruf deswegen, nun folgendes eine Portalseite unseres Unternehmens die auf einem Dominoserver läuft bringt bei manchen Frames die Fehlermeldung "Das Portlet kann nicht angezeigt werden da ihr Browser keine I-Frames unterstützt." Hatt sowas in der Art schon jemmand gehabt ? Und wie gelöst ? Ich google mir seit gestern Abend den Wolf, finde aber keine Lösung dazu, das Fishing Filter update habe ich schon gemacht hat leider keine Abhilfe gebracht.

Beste Grüsse aus der Schweiz.

Dietmar
:rolleyes: BESSER EIN ECKIGES ETWAS ALS EIN RUNDES NICHTS :rolleyes:
ITIL V2
Zertifizierungen : 70-210, 70-215, 70-216,70-218,70-217,70-219,70-228
Status: MCP,MCSA,MCSE

#41 pepperoni

pepperoni

    Junior Member

  • 90 Beiträge

 

Geschrieben 11. Januar 2007 - 20:04

Hallo zusammen,

Situation:
W2K Server als DC mit installierem WSUS
Clients: WinXP Pro SP2 und allen aktuellen Updates
User: haben keine administrativen Rechte

Ich habe gestern über unseren WSUS ein Rollout des IE7 durchgeführt.
Die Installation erfolgte problemlos. Jedoch gab es bei 3 Mitarbeitern danach welche.

Beim ersten Start des IE kommt die Seite um den Phishingfilter zu aktivieren und um die Suchfunktion einzustellen.

Bei allen Usern funktionierte dies bis auf diese 3. Jedesmal wenn sie den IE starten und die Seite geladen wird, bleibt der IE stehen und erzeugz 99% CPU Load. Dann läßt er sich nur noch mit dem Taskmanager beenden.

Das komische dabei ist, dass wenn ich einen Link zu irgendeiner Webseite auf dem Desktop ablege und diesen dann starte, dann lädt der IE diese Seite korrekt und funktioniert tadellos.
Starte ich den IE über sein Icon, tritt oben beschriebenes Problem auf. Wenn ich mich auf der gleichen Maschine mit einem anderen Benutzer anmelde, dann gibt es überhaupt keine Probleme beim Einrichten.

Kann man den IE über Gruppenrichtlinien so konfigurieren, dass die Einrichtungsseite gar nicht erst geladen wird? Ihm also dies Konfiguration vorgeben?
Weiß jemand ob evtl irgend etwas am Benutzerprofil nicht in Ordnung sein könnte, so dass der IE evtl. mit temporären Dateien Probleme bekommen könnte.

Vielen Dank
Mfg Pepperoni

#42 zahni

zahni

    Expert Member

  • 16.504 Beiträge

 

Geschrieben 11. Januar 2007 - 21:40

Diese Startseite kann man per GPO komplett deaktivieren (was ich gemacht habe)...

-Zahni

Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#43 pepperoni

pepperoni

    Junior Member

  • 90 Beiträge

 

Geschrieben 11. Januar 2007 - 22:03

Hallo Zahni,

Vielen Dank für deine Antwort.
Wo finde ich diese Richtlinie?

Ich benutze die GPMC auf meinem XP Client um die Gruppenrichlinien zu bearbeiten.
Muss ich evt. ein neuen Template einbinden welches mir speziele IE7 Richtlinien anbietet?
Mfg Pepperoni

#44 Monarch

Monarch

    Board Veteran

  • 1.071 Beiträge

 

Geschrieben 12. Januar 2007 - 01:20

Wenn du auf dem entsprechenden XP-Rechner den IE7 schon installiert hast, sind da schon die neuen ADMs drauf (inetres.adm im Windows\inf-Verzeichnis). Du musst die ADM in dem betreffenden GPO aktualisieren (geht im GPO-Editor mit "Vorlage hinzufügen/entfernen").

Gruß
Monarch
Status: MCP; MCDST XP; MCSA 2003; MCTS: Windows Vista Configuration; MCITP: Enterprise Support Technician
Passed: 70-290, 70-270, 70-271, 70-272, 70-291, 71-621
Planned: ICND1, evt. 70-284, 70-299,

#45 PAT

PAT

    Board Veteran

  • 2.562 Beiträge

 

Geschrieben 12. Januar 2007 - 08:14

@pepperoni

Der IE7 scheint wohl ein kleines Problem mit dem Pishing Filter zu haben. Vielleicht hilft Dir das weiter:
Update for Internet Explorer 7 for Windows XP (KB928089)
Viele Grüße
Patrick

--------------------------------------------------------------
If you have a problem, we have the solution...
...Our solution will be your problem!