Zum Inhalt wechseln


Foto

WSUS Update Fehler 0x80070643


  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1 bascaro

bascaro

    Gast

  • 3 Beiträge

 

Geschrieben 07. November 2006 - 10:20

Hi Leute
Vorweg, ich habe in der Suchfunktion nichts nützliches gefunden und wurde aus sämtlichen Google bzw Microsoft KB-Reports auch nicht wirklich schlauer...

Seit geraumer zeit treten bei uns im WSUS PCs auf, die bei der Installation von Office-XP Updates den Fehler 0x80070643 ausgeben (bei mehreren Sicherheitsupdates)
Es kann gut sein, dass für diese Updates eine CD verwendet werden muss, die jedoch zum Zeitpunkt nicht im Laufwerk ist
es ist nur bei manchen PCs (vermutlich jene die nicht die vollständige installation besitzen)
ich habe mir bereits von einem betroffenem PC die windowsupdate.log angeguckt und es ist dort keine Source angegeben

meine Frage ist, liegt das wirklich am fehlen der CD? wenn ja wie kann ich das Update dazu bringen eine UNC Source zu verwenden?
da der WSUS bei uns noch nicht lange im einsatz ist, bin ich gerade dabei den Umgang mit ihm zu lernen und habe natürlich keine Ahnung was alles möglich ist ;)
wer hat schon lust 100PCs per hand zu aktuallisieren :wink2:
somit würde ich mich sehr über hilfreiche Antworten freuen!

#2 Hirgelzwift

Hirgelzwift

    Board Veteran

  • 2.381 Beiträge

 

Geschrieben 07. November 2006 - 11:41

wenn du mal an einem testpc bitte versuchst einen update über das i-net zu machen, also auf windows bzw. microsoft updates direkt, bekommst du dann auch einen fehler?

#3 bascaro

bascaro

    Gast

  • 3 Beiträge

 

Geschrieben 08. November 2006 - 11:46

Sehr komisch... folgendes wurde durchgeführt
ich habe das Update KB833858 einzeln über die WSUS source installiert und anschließend ein neustart an einem der ProblemPC's durchgeführt
der Nutzer des PC's sagte aber, er habe heute schon 3mal neugestartet auf verlangen des Betriebssystems (der fehler des WSUS zeigt ja, dass es noch nicht installiert ist, allerdings werden alle Updates durchgeführt ohne einen neustart vor zu nehmen ich habe ja explizit dieses eine durchführen lassen)
kurz nachdem ich das Update installiert habe wurde der Fehleintrag auch am WSUS entfernt...
ich habe ca 50Updates mit Fehlern und an die 80PC's die Probleme haben ein paar von ihnen zu installieren
die Updatefehler sind ziemlich unbalanciert... man kann also nicht sagen, dass speziell dieses Update die anderen "blockt"
was mach ich jetz am besten?? kennt das jemand?

ums nochmal besser aus zu drücken:
Ich habe das Update NICHT von der Microsoft homepage aus durchgeführt sondern von der WSUS quelle (konnte ich zumindest im windowsupdate.log nachlesen)
der einzigste unterschied, es lief nicht automatisch und alle hintereinander sondern nur dieses eine Update das einen neustart benötigt einzeln...

#4 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. November 2006 - 19:44

Vielleicht hilft dir das hier weiter ?

Fehler 80070643


Und kann es sein das die Partition auf der die Uninstall-Dateiengespeichert werden ist,
voll ist und somit die Deinstallation dieses Updates nicht gespeichert werden kann.
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#5 bascaro

bascaro

    Gast

  • 3 Beiträge

 

Geschrieben 09. November 2006 - 08:50

danke aber davon hilft nicht wirklich was hab bei der MSKB schon durchgewühlt und 2 reports gefunden, jedoch keiner hilfreich
der eine geht über einen dienst der sich ose.exe oder so in der art nennt (gibts bei office2002 noch nicht) und der andere von nich genug speicherplatz (is aber genug vorhanden)

ich habe eigentlich gehofft, dass jemand ein ähnliches problem hat
es sieht nämlich so aus als würde ein update das einen neustar benötigt alle anderen "blockieren" und vergisst dabei sich selbst zu installieren -.-
es geht jedesmal von vorne los aber komischerweise nur bei einer hand voll pcs

edit:
soeben selben fehlercode bei KB921567 (schimpft sich ebenfalls Office update und bringt den selben errorcode)
ist übrigens am selben testlaptop, der gestern einwandfrei funktioniert hat und eigentlich alle updates installiert hatte
systemwiederherstellung ist an diesem laptop übrigens deaktiviert
ich hab echt keine ahnung mehr was dat is :(